Jump to content

Discord   |   Play games and chat with our PC gaming community in Discord.
Launch Discord  
Photo

AT2035 Doesn't work in Discord but works fine in other applicatiopns


  • Please log in to reply
4 replies to this topic

#1
Arcticyclone

Arcticyclone

  • Member
  • Die-Hard PC Enthusiast

  • 52 posts
Operating System: Windows 10
Motherboard: EVGA Z170 FTW
Graphics/Video Card (GPU): 2x GTX980TI's in SLI
Processor (CPU): i7-6700K @ 4.7GHz
Hard Drive (HDD): Samsung 950 Pro 512GB and 2x 500GB Samsung 850 EVO's in RAID 0
Memory (RAM): 16GB G.Skill DDR4 3200MHz (4x4GB)
Other Notes: AT2035 running through a Behringer Q1204 USB and HUM eliminator.

Alright, I have an AT2035 Studio XLR microphone. The mic is running through a Behringer Q1204 USB into a HUM eliminator and into the mic input on my PC. EVERY application works and sounds great, Adobe Audition, Audacity, Microsoft Windows 10 recorder even when I "listen to this device" in the sound control panel. EXCEPT Discord. I have to crank my mic on the boards outputs and turn up discords mic settings and it sounds horrible.

 

What I have tried (nothing changes):

 

  • Another PC
  • Different cables
  • Reinstalling Discord
  • Different board settings
  • Writing Discord Emails and submitting support tickets
  • Discord on the Web
  • Uninstalling and Reinstalling the audio device in device manager

 

This has to be some issue with discord settings, the mic works great in other applications.

Any ideas?

 

Update - Audio Recordings

 

Adobe Audition Recording

Audacity Recording

Windows 10 Recorder

Discord Audio Capture - WARNING: LISTENING TO THIS TRACK MAY CAUSE IMPAIRMENT OF HEARING AND/OR DEATH



#2
BadBadRobot

BadBadRobot

  • Staff
  • I can do this ALL DAY

  • 10,761 posts

What are you voice settings under Voice -> Advanced? 

 

https://cl.ly/jJrp



#3
Arcticyclone

Arcticyclone

  • Member
  • Die-Hard PC Enthusiast

  • 52 posts

What are you voice settings under Voice -> Advanced? 

 

https://cl.ly/jJrp

Looks just like that



#4
joey

joey
  • Forum Member
  • 779 posts

do you have a problem with the browser version too?

 

did you try to uninstall the mic? through device manager? + unplug and replug

 

2a27ca0617f7719cc7df02621ba86c3a.png


Edited by joey, February 25, 2017.


#5
Arcticyclone

Arcticyclone

  • Member
  • Die-Hard PC Enthusiast

  • 52 posts

do you have a problem with the browser version too?

 

did you try to uninstall the mic? through device manager? + unplug and replug

 

2a27ca0617f7719cc7df02621ba86c3a.png

Yes same issue with the browser as well. And I also tried uninstalling the driver in device manager and still nothing. Sounds the same.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users