Jump to content

Discord   |   Play games and chat with our PC gaming community in Discord.
Launch Discord  
Photo

Windows 10 update Kb3194496 won't install properly on restart


  • Please log in to reply
8 replies to this topic

#1
TheDarkKnight

TheDarkKnight
  • Forum Member
  • 4 posts
Operating System: Windows 10
App/Game Name: Windows 10 laptop
Error Code/Message: We couldn't complete the updates. Undoing changes. Don't turn off your computer.

I'm using a Windows 7 computer with the Windows 10 free installation.  I've had very few problems with the software so far, but recently my computer has failed to update.  It will spend a lot of time each time I turn on my laptop to install the updates, but then it undoes all the changes and then tells me the update failed to install.

 

Any suggestions?

 

Thanks,

TheDarkKnight



#2
IdealShooting

IdealShooting
  • Member
  • 213 posts

This seems to be a issues my laptop had a while ago it sounds like a windows issues have you tried to put your laptop into safemode load it up that way and do things that way? 



#3
Naaackers

Naaackers

  • Member
  • OTS FPR TJE LODS

  • 6,903 posts

So are you saying that you are on windows 7, and trying to do the windows 10 installation? Just so you know, you cannot upgrade to Windows 10 for free, they ended that offer at the end of July. The only way you would still be able to do that upgrade is if you already upgraded to 10, claimed your Win10 activation key, and then reverted back to Windows 7. 

If you're just talking about a regular Windows 7 update, that is a different story. Do you know how to check your event viewer for windows update error logs? 

 

Edit: I'm dumb. You're on windows 10. Furiously drinks coffee.

 

I would run a windows disk cleanup, maybe a CCleaner to clean up any temp files. Then try again. 



#4
Thunder

Thunder
  • Staff
  • still watching you ...

  • 7,665 posts

that´s a known problem with the update KB3194496

 

there are workarounds and fixes

 

this is the official link to a microsoft fix. havent testet it myself

 

https://www.microsof...s.aspx?id=53942



#5
TheDarkKnight

TheDarkKnight
  • Forum Member
  • 4 posts

I used CCcleaner and the manually installed the file, but when I restarted, the same issue happened.



#6
Arcticyclone

Arcticyclone

  • Member
  • Die-Hard PC Enthusiast

  • 55 posts

Try this:

 

https://support.micr..._setting_client



#7
TheDarkKnight

TheDarkKnight
  • Forum Member
  • 4 posts

I've tried all of the above.  Still no luck.



#8
Naaackers

Naaackers

  • Member
  • OTS FPR TJE LODS

  • 6,903 posts

I would do a system restore to your last batch of windows update, and then try again. 

What did your windows logs tell you in event viewer? 



#9
Thunder

Thunder
  • Staff
  • still watching you ...

  • 7,665 posts

I had a similar problem with my media pc.

It was in a boot loop, programms were not working properly.

 

Only fix for me: Do a save start, without drivers, read all your programm keys, do a fresh windows 10 install.
Did that on the weekend. Mine is running so smooth now...






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users