Jump to content

Discord   |   Play games and chat with our PC gaming community in Discord.
Launch Discord  
Photo

Black Ops 1 Mouse Issue


Best Answer Naaackers, April 11, 2016

blackops1 has mouse acceleration option in the setting so maybe that one is too high?

mine here is low

setting>controls>Look>mouse sensitivity

 

7fc155b3336fa24085e2110967f150ac.png

 

I had it off, and my mouse sensitivity all the way down :/

I have yet to go back in and try to fix it. Will do tonight. 

Go to the full post »


  • Please log in to reply
10 replies to this topic

#1
Naaackers

Naaackers

  • Member
  • OTS FPR TJE LODS

  • 6,903 posts
Operating System: Windows 10

Crazy mouse acceleration issue in Black Ops 1. This is with the in game mouse sensitivity as far down as it can go, with my mouse DPI at 600. Windows mouse acceleration is off, Corsair Utility Engine mouse acceleration off, and VSYNC off with FPS capped at 90. I can't seem to get around this issue. HELP ME PLEASE. 

 

https://youtu.be/SuGEcE6fiV0



#2
Paronity

Paronity

  • Forum Member
  • var Paronity = new Guru();

  • 16,885 posts

I remember this issue and one of our members had it (I think it was troutman). There was a simple and stupid fix that made no sense.....  I'll see if I can find it with some google foo. Side note - I had a different weird mouse issue in BO1....   I think they hated mouses (yes - it's mouses when talking about he computer peripheral).



#3
Murph

Murph
  • Member
  • 215 posts

Do you know what your mouse's polling rate is? Can you try and put it on 125. Also check your windows mouse settings and make sure acceleration isn't on there, I remember some windows update turned it back on for people.

 

 

And do you use the MarkC mouse acceleration fix?



#4
Paronity

Paronity

  • Forum Member
  • var Paronity = new Guru();

  • 16,885 posts

Do you know what your mouse's polling rate is? Can you try and put it on 125. Also check your windows mouse settings and make sure acceleration isn't on there, I remember some windows update turned it back on for people.

 

 

And do you use the MarkC mouse acceleration fix?

 

Ah yes - I do recall that. I think I had an issue once where uninstalling the mouse and having windows re-install it, magically fixed the issue as well. 



#5
Naaackers

Naaackers

  • Member
  • OTS FPR TJE LODS

  • 6,903 posts

Do you know what your mouse's polling rate is? Can you try and put it on 125. Also check your windows mouse settings and make sure acceleration isn't on there, I remember some windows update turned it back on for people.

 

 

And do you use the MarkC mouse acceleration fix?

 

Where do I change the polling rate? Never heard of that. 



#6
Murph

Murph
  • Member
  • 215 posts

Where do I change the polling rate? Never heard of that.

Depends on which mouse you have. I just ask because on Advamced Warfare if you had higher than 125 hz it would have real bad mouse acceleration.

#7
Naaackers

Naaackers

  • Member
  • OTS FPR TJE LODS

  • 6,903 posts

Depends on which mouse you have. I just ask because on Advamced Warfare if you had higher than 125 hz it would have real bad mouse acceleration.

 

Ah okay. I have a corsair m65



#8
Murph

Murph
  • Member
  • 215 posts
Looks like for that mouse to change the polling rate you have to do it through the corsair software.

#9
Naaackers

Naaackers

  • Member
  • OTS FPR TJE LODS

  • 6,903 posts

Looks like for that mouse to change the polling rate you have to do it through the corsair software.

 

Ahh okay found it. It was at 1000hz. 

And yes my mouse acceleration in windows was disabled. I'll try this out in a bit. 



#10
joey

joey
  • Forum Member
  • 784 posts

nvm :D


Edited by joey, April 11, 2016.


#11
Naaackers

Naaackers

  • Member
  • OTS FPR TJE LODS

  • 6,903 posts
✓  Best Answer

blackops1 has mouse acceleration option in the setting so maybe that one is too high?

mine here is low

setting>controls>Look>mouse sensitivity

 

7fc155b3336fa24085e2110967f150ac.png

 

I had it off, and my mouse sensitivity all the way down :/

I have yet to go back in and try to fix it. Will do tonight. 






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users