Jump to content

Photo

Permanent bloomquality & lightshafts


  • This topic is locked This topic is locked
4 replies to this topic

#1
Aryanix

Aryanix

  • Member
  • 1,063 posts

If you don't want to put the commands in every time to get rid of bloom and lightshafts just follow these steps:

 

Open this file in notepad: C:\Program Files(x86)\Steam\steamapps\common\ARK\ShooterGame\Saved\Config\WindowsNoEditor\scalability.ini
 
Normally its completely blank, add these sections (care if you have already made mods to it)
[PostProcessQuality@0]
r.BloomQuality=0
r.LightShafts=0
[PostProcessQuality@1]
r.BloomQuality=0
r.LightShafts=0
[PostProcessQuality@2]
r.BloomQuality=0
r.LightShafts=0
r.LightShaftQuality=0
r.LensFlareQuality=0
[PostProcessQuality@3]
r.BloomQuality=0
r.LightShafts=0
r.LightShaftQuality=0
r.LensFlareQuality=0
 
Then also modify this file in notepad:
 
C:\Program Files (x86)\Steam\steamapps\common\ARK\ShooterGame\Saved\Config\WindowsNoEditor\Engine.ini
 
Add this section.
 
[SystemSettings]
r.DefaultFeature.Bloom=False ; Allow editing of bloom
r.BloomQuality=0
r.LightShafts=0

 



#2
M2THE49

M2THE49

  • Retired
  • 5,411 posts

YES. THANK YOU. I'VE BEEN WONDERING HOW TO FIX THIS PERMANETENTLY. :D



#3
SaltySam

SaltySam

  • Staff
  • Chief Executive Salt Bringer

  • 2,799 posts
Thank you! My god life is so much better lol

#4
Aryanix

Aryanix

  • Member
  • 1,063 posts

If there is an annoyance, the internet will always find a way :P



#5
Coyote

Coyote

  • Staff
  • 979 posts

Thank you for the info, it works great for me and now my graphics look great.  :thumbsup:






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users