Jump to content

Photo

Reign of Kings SLI optimization

rok reign of kings sli gtx770 optimization temperature load

  • Please log in to reply
3 replies to this topic

#1
SaltySam

SaltySam

  • Staff
  • Chief Executive Salt Bringer

  • 2,802 posts

Hey everyone! Recently, I was having major GPU load/temp issues while running this title and upon fixing my issues with my graphics cards/drivers/etc here: https://gsngaming.co...ore-gpu-issues/

 

One of the games that caused these issues was Reign of Kings

 

Lighteightsix taught me a small amount about a program called NvidiaInspector( http://www.guru3d.co...r-download.html ) and how it basically allows users to change some of the preset Nvidia driver settings based on either global/custom/premade game profiles to better optimize the games based on your computer/current driver presets etc etc.

 

WARNING: This program isn't made for people that don't at least know how to reset these changes and make sure YOU do the homework before messing with it or you could very well fry your pc instantly depending upon the settings you choose to change!

 

With that out of the way, I wanted to post this to share with you the settings I have changed in the SLI section of the Reign of Kings layout. This game apparently isn't big enough to warrant Nvidia optimizing it themselves as the SLI settings were default. So I did a bit of testing with multiple different configurations and these settings TOTALLY fixed my SLI load issues and now balances the game's load almost perfectly between my dual GTX770s

 

slisettingsRok.PNG

 

Just because these settings worked perfect for my cards doesn't necessarily mean it will work on different cards but considering these settings are no where to be found online while I was searching I figured no better place to post them than here at GSN.

 

Hope this helps some folks as I haven't been able to play much because of how terribly hot my primary card was getting until now.

 

Prior to these settings with my gpu fans maxed out I was running almost 75C on the primary at 99% load and now with these changed and the .exe linked, both cards split the load(58% / 42%) and both run at a much more reasonable 49C

 

 

 



#2
Paronity

Paronity

  • Forum Member
  • var Paronity = new Guru();

  • 16,889 posts

@LightEightSix and I can not be held responsible for what you guys break with nVidia Inspector. :D



#3
SaltySam

SaltySam

  • Staff
  • Chief Executive Salt Bringer

  • 2,802 posts

@LightEightSix and I can not be held responsible for what you guys break with nVidia Inspector. :D


Exactly why I put that big disclaimer before the settings and tried to explain it as best as possible beforehand lol

#4
MrMackeyMKayyy

MrMackeyMKayyy

  • Forum Member
  • Drugs are Bad MKayyy...

  • 3,416 posts

@LightEightSix and I can not be held responsible for what you guys break with nVidia Inspector. :D

 

Oooh this should be fun! :D




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users